Beveiligingslek ‘Bad Neighbor’ moet zo snel als mogelijk gepatched. Dit zeggen onder andere Het Nationaal Cyber Security Centrum en het Cybercommando van de Amerikaanse overheid. De inschaling van de kwetsbaarheid is aangemerkt als ‘High/High’. Hoewel Microsoft nog geen misbruik van het lek heeft geconstateerd verwacht men wel dat dit spoedig zal gebeuren. Update uw systemen in ieder geval zo snel als mogelijk is.

Update uw Windows 10 en Server 2019 besturingssystemen

Het beveiligingslek, bekend als CVE-2020-16898, heeft betrekking op de TCP/IP-driver van Windows. Cybercriminelen kunnen het lek misbruiken en op afstand een willekeurige code uitvoeren en/of een ‘denial of service’ veroorzaken.

Welke actie moet u ondernemen?

  • Maakt u gebruik van de Aragorn Private Cloud of Aragorn Cloud Connected werkplekken dan zorgen wij voor het updaten van de servers. Let op dat u wel de Windows updates installeert op uw lokale werkplekken;
  • Heeft u een contract voor het updaten van uw servers via Aragorn? Ook dan hoeft u geen actie te ondernemen;
  • Beheert u zelf de ICT-infrastructuur van uw organisatie? Zorg er dan voordat u de laatste Windows updates installeert op de servers en werkplekken.

Heeft u vragen over de te nemen stappen neem dan gerust contact op met onze servicedesk.
Wij ondersteunen u graag.

Vragen over updates?

Wij staan klaar om u te helpen